fans de motostandards
Bonjour vous pouvez vous enregistrer cela ne vous coute rien et l'admin sera content .
Bonne navigation dans nos rubriques , pensez a visiter la galerie , vous pourrez aussi la completer .
Merci aussi de renseigner votre profil c'est plus convivial de savoir qui est qui.( vous pouvez tricher sur votre age je m'en met bien 10 de plus moi

CORDIALEMENT A TOUS


TOUTE L'EQUIPE DE MODERATION
Thierry et ,Antoine .



Pour parer a des attaques incessantes nous ne validerons plus d'inscriptions si les profils ne sont pas rédigés et complets nous en sommes désolés mais nous avons constaté beaucoup d'incohérences. Pour les demandeurs en attentes merci de faire le nécessaire .
La modération

Problème sur brigg 10ch

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème sur brigg 10ch

Message  Ber90 le Mar 21 Mai - 9:59

Bonjour à toutes et tous, je suis nouveau sur ce forum et très content de me retrouver parmivous Very Happy
Il y a 2 ans l'une des vis du pied de bielle du moteur brigg de mon Snapper (maintenant la demi coquille) à eu la mauvaise idée de s'évader (arrachage du filetage?)la demi coquille a été broyée, ainsi que le pied de bielle.
J'ai acheté une bielle neuve, remonté tout ça et... impossible de démarrer, pas de compression, vérification faite pas de jeu à la soupape d'échappement (j'ai mis ça sur le compte d'un rodâge un peu trop énergique) après un petit meulage du poussoir de soupape (0,2mm) tout est rentré dans l'ordre, mais beaucoup de cliquetis à froid.
Le snapper n'est utilisé que 4 à 5 fois par an (autour d'un étang) petit à petit il est devenu de + en+ dur à démarrer ( j'ai d'ailleurs monté une batterie de voiture pour aider) jusqu'à devenir impossible à démarrer.
J'ai donc procédé à toutes les vérif. Vidange essence, remplacée par de la ''neuve'';Nettoyage carbu; vérif allumage; vérif clavette du volant; vérif compression (pas terrible) : Pas un pet, rien.
J'ai donc déposé le moteur, ouvert pour m'apercevoir que le calage distri n'avait pas bougé. En vérifiant le jeu aux soupapes, l'échapp. n'a pas de jeu (d'ailleurs en position compression la soupape ne ferme pas complètement: J'ai déposé l'arbre à cames, ai réalisé un bricolage qui m'a permis de constaté qu'il est légérement plié + d' 1mm de voilage de la couronne dentée), la came d'admission est correcte mais celle d'échapp. présente des différences d'environ 0,8mm sur sa partie cylindrique!! Je suppose que le problème vient de la panne originelle, je ne comprends pas que le moteur ai pu fonctionné. Avez vous déjà rencontré ce type de problème? Sad

Ber90

Messages : 7
Date d'inscription : 20/05/2013
Age : 60
Localisation : Territoire de Belfort

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème sur brigg 10ch

Message  Antoine le Mar 21 Mai - 13:43

Bonjour eh bien ! en voila un de cas d'école !

Antoine
Admin

Messages : 1527
Date d'inscription : 21/12/2010
Age : 63
Localisation : isere

Voir le profil de l'utilisateur http://fans-de-motostandard.forumgratuit.org

Revenir en haut Aller en bas

Re: Problème sur brigg 10ch

Message  philippe2877 le Mar 21 Mai - 18:53

bonsoir
chez Briggs généralement c est le carter qui pete il est en alu , la bielle le pousse et c est foutu
peut être que tu l a arrêté attends avant que ça arrive
sois tu change l interieur ou tu trouves un moteur en 8cv et 11cv ils sont plus courant et il se monte aussi pour une 100 euros tu peux en trouver un
Philippe

philippe2877

Messages : 911
Date d'inscription : 02/11/2011
Age : 54
Localisation : eure et loir Cloyes sur le loir

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Briggs&Stratton moteur

Message  eric72 le Mer 22 Mai - 7:31

Bonjour Ber90

Si je puis te donner un conseil, quand tu règles des soupapes sur ce type de moteur, meules les queues de soupapes et non les poussoirs

Pour ton problème d'arbre a cames fait le diagramme de distribution et tu verras tout de suite ton problème de temps moteur, qui ne doit pas être anodin au cliquetis de ton piston moteur

A+
éric


eric72

Messages : 283
Date d'inscription : 16/02/2013
Localisation : centre

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

probl moteur 10ch

Message  Ber90 le Jeu 30 Mai - 8:05

Bonjour et merci à tous pour vos reponses Very Happy , voici la suite de l'aventure:
Fichu pour fichu, histoire de comprendre le problème, j'ai tenté de redresser l'arbre à cames (dans un étau... clown )= Impossible, j'ai remis mon arbre ''entre pointe (2 petits paliers en chêne,pris dans l'étau, permettent la rotation de l'arbre sans jeu) et par touches successives j'ai meulé la partie cylindrique de la came d'échapp. pour faire disparaitre au mieux le faux rond d'1mm. (je sais ce n'est pas très catholique, mais il fallait que j'essaie pour savoir si c'était bien le seul problème). Ensuite remontage du moteur et essai= Rien...
Comme le Snapper du beauf était chez moi (c'est un 8 ch), j'ai interverti quelques pieces Rolling Eyes . C'est ainsi que je me suis aperçu que mon carbu ne fonctionnait pas (pourtant il est propre, la cuve se remplie bien... Bof).CA MARCHE!! cheers
J'en déduis donc que depuis 2 ans,mon brigg fonctionnait avec l'arbre cintré, à part les ciquetis à froid , je ne m'en serait pas aperçu sans ce souci de carbu Idea .
J'ai trouvé un arbre de la bonne réf. d'occase que j'attend d'un jour à l'autre, et récupéré un carbu de 8ch qui semble le même que le 10. A voir...

Ber90

Messages : 7
Date d'inscription : 20/05/2013
Age : 60
Localisation : Territoire de Belfort

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème sur brigg 10ch

Message  eric72 le Ven 31 Mai - 7:46

Bonjour a tous


Ber90 cela ne m’étonne pas, le diagramme de distribution restait bon malgré son pet donc les 4 temps du cycle était respecté. Donne le type exacte des deux Brigg&Stratton pour voir la différence technique des carburateurs

Maintenant ce qui m'étonne c'est ton carburateur !!! si tout est en ordre dedans, une parfaite étanchéité du pied ; il doit fonctionner, il y a surement une raison ??? regarde sur ce modèle s'il n'y a pas une coupure électrique d'arrivée d'essence ?? mais pour le savoir il me faut le type

A+

eric72

Messages : 283
Date d'inscription : 16/02/2013
Localisation : centre

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème sur brigg 10ch

Message  Ber90 le Lun 17 Juin - 8:42

Bonjour à tous,
Ce WE, test du moteur monté sur le SNAPPER, Il a tourné toute la journée  (tonte autour d'un étang):
C'est un succès , pas de soucis majeur. Le carbu  de mot. 8 Ch semble compatible, la bougie n'est pas claire,  pas de soucis de richesse.
Pour info, comme demandé par Eric le moteur 10 Ch est un 28A707; le carbu vient d'un 8Ch 195700.
Passionné par ces moteurs, j'ai acheté un 13Ch en panne (28M707), une fois ouvert, je m'aperçois que c'est la biellette alu de liaison des masses d'équilibrage au carter qui s'est volatilisée (pourquoi?) un/des morceaux sont passés entre le pignon vilebrequin et celui d'arbre à cames... La poussée à été trop forte pour le palier d'A. à C.  le + proche (coté carter d'huile) qui s'est cassé.
Pour la biellette pas de soucis, d'après les liste de pieces Brigg. c'est la même que celle équipant les 8Ch, j'en ai une en stock. Pour le carter, c'est plus compliqué: L'arbre à cames plié de mon 10Ch. semble identique à celui du 13Ch (même diam de pignon; même lg; même diam des extrémités) , mais il n'ont pas la même ref. Peut-être un diagramme de distrib. un peu différent.
D'après les listes de pièces, les carters d'huile moteur 13 et 10Ch sont identique,
J'ai trouvé un carter moteur de moteur 11Ch,(255707) chez la personne qui m'a vendu l'arbre à cames monté actuellement sur mon 10Ch, mais le N° de carter est différent: Connaissez vous des cas  d'équivalence de pièces non signalées par Brigg?
J'espère ne pas trop vous raser avec mes histoires, perso ça m'éclate!!

J'attends vos avis. Merci.

Ber90

Messages : 7
Date d'inscription : 20/05/2013
Age : 60
Localisation : Territoire de Belfort

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème sur brigg 10ch

Message  eric72 le Mar 18 Juin - 8:59

Bonjour a tous 




      Ber 90 donne le numéro de modèle qui se trouve après le code type (28M707) du carter moteur; pour   voir sur les documents,

je pense qu'il y a des similitudes entre les deux carters, "de la série 194700 a 28 R 700 ils doivent être  cousins germains" en outre

le modèle 28 M 700 va jusqu'au modèle 28 M 799 dans les kit pièces


    Pour ton carburateur qui ne fonctionne pas, fais une photo de chaque coté que je vois  quel type

PS si tu remonte ce type moteur dans la pochette joints tu as 3 épaisseurs de joint de carter pour pouvoir régler le latéral de ton vilebrequin, mais je pense que tu dois connaitre

A+

eric72

Messages : 283
Date d'inscription : 16/02/2013
Localisation : centre

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème sur brigg 10ch

Message  Ber90 le Mar 18 Juin - 12:43

Bonjour Eric,
Voici tous les N° inscrit sur mon 13Ch
28M707
011301
9411024E

Pour les photos du carbu d'origine du 10Ch, je n'ai pas encore étudié le mode d'emploi pour les envoyer, si ça peut aider, il est inscrit 28 juste au dessus de la cuve ainsi que ''WALBRO''.

Pour les épaisseurs de joints, en fait je n'avais pas commandé la pochette, et comme je voulais remonter le moteur pour tondre ce WE, je l'ai fait à l'ancienne: J'ai fabriqué un joint de carter dans du carton fin (0,5) que j'ai trempé dans de l'huile moteur avant de le monter... Au niveau des jeux lateraux du vilbrequin et arbre à cames c'est pas terrible je sais, mais comme la pression dans le carter et nulle / faible,puisque la lubrification ne se fait que par barbotage... Crois tu que ça ait une incidence?, je ne saurais de toute façon pas trop comment estimer l'épaisseur exacte du joint nécessaire, est-ce que le carter monté uniquement à la pate à joint trouvé lors du démontage du 13Ch pourrait être la cause de la rupture de la biellette alu?

La biellette alu récupérée d'un 8Ch est en place dans le 13Ch .
Actuellement j'ai confié mon carter ''cassé'' à un spécialiste de la soudure alu, à suivre...
Merci pour ton attention sur mes bricolages.

Ber90

Messages : 7
Date d'inscription : 20/05/2013
Age : 60
Localisation : Territoire de Belfort

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème sur brigg 10ch

Message  Ber90 le Mar 18 Juin - 20:48

Déjà moi... Je viens de regarder les listes de pieces brigg pour le 8, le 10 et le 13Ch, je ne trouve pas l'axe dela biellette alu (757) qui lui permet de pivoter coté carter... Coté masses il y a bien l'axe (759), fixé avec la vis (761).
 En + comment est fixé cet axe, peut être montage au loctite pour l'empêcher de tomber dans le carter d'huile ? En tous cas je soupsonne que c'est le probl. qu'à eu mon 13Ch car j'ai retrouvé l'axe dans le carter.
Bonne soirée à tous.

Ber90

Messages : 7
Date d'inscription : 20/05/2013
Age : 60
Localisation : Territoire de Belfort

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème sur brigg 10ch

Message  eric72 le Mer 19 Juin - 10:24

Bonjour a tous



      Ber90 ta biellette est tombée par manque de serrage nécessaire de sa vis et qui a occasionné les dégâts que tu énonces
serrage avec frein filet et clés dynamométrique


     l'épaisseur du joint de carter palier règle le jeu latéral de ton vilebrequin il te fournissent 3 épaisseurs dans la pochette .015 .009 .005
pouce 1pouce= 2.54 centimètres

   Le jeu latéral de la ligne d'arbre ( vilebrequin) est de 8 a 18 °° de millimétre ce qui permet la dilatation du vilebrequin pendant  son travail  "80/90° Celsius"  pour ne pas forcer sur les carters paliers,  tu le mesures avec un comparateur en bout de l'arbre en le déplacent latéralement : réglage important pour la pérennité du moteur

   Ta casse moteur n'est pas du a cette absence de réglage mais au desserrage d'un organe mécanique

   Mets des photos pour apprécier l'environnement immédiat des pièces en causes ça nous aide beaucoup pour vous répondre avec justesse et vous pour vous expliquer sans connaitre les terme mécanique

  Regarde avec serving ou fotoforum c'est relativement facile Very Happy

A+

eric72

Messages : 283
Date d'inscription : 16/02/2013
Localisation : centre

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème sur brigg 10ch

Message  Ber90 le Mer 19 Juin - 12:02

Bonjour à tous,
 Eric voici une photo de la biellette alu en place, on voit bien la tête de la vis qui la maintient entre les masses (vis qui doit être serrée freinée au frein filet),Au démontage elle était bienen place. Mon souci est pour l'autre coté de la biellette: Comment tient l'axe (en fonctionnement le carter et retourné de 180°) , c'est celui là qui se baladait dans le carter...


 

Ber90

Messages : 7
Date d'inscription : 20/05/2013
Age : 60
Localisation : Territoire de Belfort

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème sur brigg 10ch

Message  eric72 le Mer 19 Juin - 19:10

Bonsoir a tous






    Ber90 je n'ai pas reçu ta photo. Pour répondre en aveugle à tes doléances,  je subodore que tu ne prends pas en compte le759 " pin couterweight" épingle

   
    Postes les photos et on pourra se comprendre facilement

  tschuss l'ami

eric72

Messages : 283
Date d'inscription : 16/02/2013
Localisation : centre

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème sur brigg 10ch

Message  Antoine le Mer 19 Juin - 19:21

Bonsoir c'est pas la joie pour les 2 techniciens les photos !

Pourtant c'est simple vous faites REPONDRE  au sujet et vous suivez la barre d'outils au dessus de votre texte , ya tout sauf la recette de la paëlla Laughing

Cordialement admintoine

Antoine
Admin

Messages : 1527
Date d'inscription : 21/12/2010
Age : 63
Localisation : isere

Voir le profil de l'utilisateur http://fans-de-motostandard.forumgratuit.org

Revenir en haut Aller en bas

Re: Problème sur brigg 10ch

Message  eric72 le Mer 19 Juin - 19:59

tu peux me donner la recette de la choucroute Very Happy


 gut nacht

eric72

Messages : 283
Date d'inscription : 16/02/2013
Localisation : centre

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème sur brigg 10ch

Message  Ber90 le Jeu 20 Juin - 8:08

Bonjour à tous, j' essaie encore d'envoyer la photo...  (hier j'avais fait un ''copié collé'' et la photo apparaît bien chez moi.)

Cette fois je suis passé par les icones de la barre d'outils, mais j'ai du commencer par ''héberger l'image, recopier son url ,puis insérer image en collant l'url, chez moi, elle apparaît, dites moi si vous la voyez SVP, et je tenterai (soyons fou!!) l'envoi de la photo de mon carter ressoudé.
Pour en finir avec ces histoires de biellette alu:
J'ai ma biellette alu, rep. 757, dans chacune de ses extrémités passe un axe diam. 12,4,percé à 7mm de longueur 48,3mm (l'un doit être rep 759 de l'ensemble 16B , l'autre est certainement inclu dans rep.1). 
 l'axe  solidaire des masses d'équilibrage  est traversé par une vis (rep.761 je suppose) de diam 6,35X 101 sous tête, permettant d'assembler les deux masses . Pour le second axe (celui que j'ai retrouvé au fond du carter), il est simplement emboité dans un alésage du carter moteur (rep.1) c'est cet emboîtement qui m'intriguait, mais je suppose que c'est un ajustement serré, car ce matin en tapotant avec un maillet je me suis aperçu que l'axe pouvait s'enfoncer à ras du niveau de la biellette (ce qui n'est pas encore le cas sur la photo, au cas ou elle soit visible) . Maintenant, impossible de l'extraire.
Merci à Eric pour sa patience et ses bons conseils (j'ai déjà évalué l'épaisseur du joint de carter, dès que possible je ré-ouvre mon 10Ch pour corriger le joint et  vérifier le bon emboîtement de l'axe de biellette dans le carter) Merci aussi Adminantoine pour sa bonne humeur (vous l'avez trouvé la recette des lentilles au petit salé??Very Happy:D)
Au fait l'un d'entre vous aurait-il les cylindrées des differents brigg mono?( pour le 13Ch j'ai trouvé environ 450cc).
A+.
Bernard

Ber90

Messages : 7
Date d'inscription : 20/05/2013
Age : 60
Localisation : Territoire de Belfort

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème sur brigg 10ch

Message  eric72 le Jeu 20 Juin - 10:21

Bonjour Ber tout va pour le mieux:cheers: les photos et la mécanique de visu, c'est mieux pour comprendre

 Pour ton axe de point fixe de ta biellette colle là dans le carter avec du produit de chez Henkel (loctite 603 elle est faite pour les blocages fort dans une atmosphère huileuse )il  y a un process pour faire ce travail au moment opportun tu me le dit et je t'expliquerai; comme cela tu n'auras plus cette panne


    Pour ton carter moteur tu pouvais aussi le boucher avec une résine époxy chargé d’aluminium (loctite 3475) même boucher des lucarnes dans le carter, ça évite a ceux qui n'ont pas le matériel pour souder ou qui ne savent pas le faire, réparer correctement  leur carter
nous nous en servons pour nous dépanner, recharge d'arbre, de pignon, boucher des culasses qui pissent, bien sur chaque produit correspond a un criter

   A+

eric72

Messages : 283
Date d'inscription : 16/02/2013
Localisation : centre

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème sur brigg 10ch

Message  Contenu sponsorisé Aujourd'hui à 3:52


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum